Commit b5a1f9da authored by Volodymyr Shamray's avatar Volodymyr Shamray

Update user-agent

parent 18821dd4
......@@ -6,7 +6,7 @@ define(_CLIENT_VERSION_REVISION, 5)
define(_CLIENT_VERSION_BUILD, 0)
define(_CLIENT_VERSION_IS_RELEASE, false)
define(_COPYRIGHT_YEAR, 2018)
AC_INIT([Crown Test-RC1],[_CLIENT_VERSION_MAJOR._CLIENT_VERSION_MINOR._CLIENT_VERSION_REVISION],[info@crown.tech],[crown])
AC_INIT([Crown Test-RC2],[_CLIENT_VERSION_MAJOR._CLIENT_VERSION_MINOR._CLIENT_VERSION_REVISION],[info@crown.tech],[crown])
AC_CONFIG_SRCDIR([src/main.cpp])
AC_CONFIG_HEADERS([src/config/crown-config.h])
AC_CONFIG_AUX_DIR([build-aux])
......
......@@ -13,7 +13,7 @@
* for both crownd and crown-qt, to make it harder for attackers to
* target servers or GUI users specifically.
*/
const std::string CLIENT_NAME("Crown Test-RC1");
const std::string CLIENT_NAME("Crown Test-RC2");
/**
* Client version number
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment