Commit 87bb4b45 authored by Zhenzhen Zhan's avatar Zhenzhen Zhan

Improve test

parent 4dadd93b
{
"name": "bitcore-wallet-service-crown",
"version": "0.1.2",
"version": "0.1.3",
"publishConfig": {
"tag": "next"
},
......
......@@ -51,9 +51,9 @@ describe('Wallet service', function() {
describe('#getInstance', function() {
it('should get server instance', function() {
var server = WalletService.getInstance({
clientVersion: 'bwc-2.9.0',
clientVersion: 'bwc-0.3.9',
});
server.clientVersion.should.equal('bwc-2.9.0');
server.clientVersion.should.equal('bwc-0.3.9');
});
it('should not get server instance for BWC lower than v0.1', function() {
var err;
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment